Which Codelite Version to install

General questions regarding the usage of CodeLite
rrana1
CodeLite Curious
Posts: 1
Joined: Sun May 10, 2020 8:17 pm
Genuine User: Yes
IDE Question: OSX
Contact:

Which Codelite Version to install

Post by rrana1 » Sun May 10, 2020 8:37 pm

I am running MAC OS X 10.13.6, with Xcode 10. As I have an older MAC, I cannot upgrade to the latest MAC OS X. Which version of Codelite can be installed for my OS? I am in need of an IDE and Codelite was recommended as I need to learn C, and C++.

User avatar
eranif
CodeLite Plugin
Posts: 6081
Joined: Wed Feb 06, 2008 9:29 pm
Genuine User: Yes
IDE Question: C++
Contact:

Re: Which Codelite Version to install

Post by eranif » Sun May 10, 2020 10:25 pm

Pick one from this list (I am not sure which version was compiled on 13... but you can try several until you find one that works for you):
https://downloads.codelite.org/ReleaseArchive.php
Make sure you have read the HOW TO POST thread

Post Reply