ubuntu precise and codelite 5.2

CodeLite installation/troubleshooting forum
testalucida
CodeLite Curious
Posts: 1
Joined: Thu May 21, 2009 4:41 pm
Contact:

ubuntu precise and codelite 5.2

Post by testalucida » Mon Jul 22, 2013 11:02 pm

Hi all,
I'm using ubuntu precise. The repository offers codelite 2.8. Is there a way to install codelite 5.2 despite of the old OS?
Thanks in advance
testalucida

User avatar
eranif
CodeLite Plugin
Posts: 6042
Joined: Wed Feb 06, 2008 9:29 pm
Genuine User: Yes
IDE Question: C++
Contact:

Re: ubuntu precise and codelite 5.2

Post by eranif » Mon Jul 22, 2013 11:03 pm

Use our repository instead:

http://codelite.org/LiteEditor/Repositories#toc1

Eran
Make sure you have read the HOW TO POST thread

Post Reply