[ LINUX / MAC ] codelite is moving to cmake

Post here any ideas/problems/suggestions you have regarding CodeLite's CScope plugin

Re: [ LINUX / MAC ] codelite is moving to cmake

Postby yumnjay » Thu Jan 21, 2016 1:15 am

I want to install codelite to learn C programming on mac, my mac OSX is 10.6.8 can you please tell me what version of codelite I need to download and where do I get it.
yumnjay
CodeLite Curious
 
Posts: 1
Joined: Thu Jan 21, 2016 1:00 am

Re: [ LINUX / MAC ] codelite is moving to cmake

Postby eranif » Thu Jan 21, 2016 12:09 pm

We only support OSX 10.10 and above. Other than that, you will need to build CodeLite yourself:
http://codelite.org/Developers/BuildingCodeLiteOnAMac


Locking this topic, since this is not the right place to ask such questions.
If you need further assistance, please open a separate thread

Eran
Make sure you have read the HOW TO POST thread
User avatar
eranif
CodeLite Plugin
 
Posts: 5654
Joined: Wed Feb 06, 2008 9:29 pm

Previous

Return to CScope

Who is online

Users browsing this forum: No registered users and 3 guests

cron