Build error with wxWidget in windows XP

CodeLite installation/troubleshooting forum
User avatar
eranif
CodeLite Plugin
Posts: 6056
Joined: Wed Feb 06, 2008 9:29 pm
Genuine User: Yes
IDE Question: C++
Contact:

Re: Build error with wxWidget in windows XP

Post by eranif » Sat Nov 22, 2008 8:24 pm

PAVLVS wrote:I don't know, it depends on the MinGW distribution bundled to CodeLite.
No, I dont provide MSYS only plain MinGW.

Try and set it anyways... (new environment variable SHELL with value cmd.exe)

You might installed it without even know it (I know that eclipse does that...)

Eran
Make sure you have read the HOW TO POST thread

PAVLVS
CodeLite Curious
Posts: 5
Joined: Sat Nov 22, 2008 6:11 pm
Contact:

Re: Build error with wxWidget in windows XP

Post by PAVLVS » Sat Nov 22, 2008 8:26 pm

eranif wrote:
PAVLVS wrote:I don't know, it depends on the MinGW distribution bundled to CodeLite.
No, I dont provide MSYS only plain MinGW.

Try and set it anyways... (new environment variable SHELL with value cmd.exe)

You might installed it without even know it (I know that eclipse does that...)

Eran
Thanks a lot, now everything is correct!

User avatar
eranif
CodeLite Plugin
Posts: 6056
Joined: Wed Feb 06, 2008 9:29 pm
Genuine User: Yes
IDE Question: C++
Contact:

Re: Build error with wxWidget in windows XP

Post by eranif » Sat Nov 22, 2008 8:30 pm

BTW, I am currently at IRC channel #codelite at irc.freenode.net --> so we might fix your problem faster...

Eran
Make sure you have read the HOW TO POST thread

Post Reply