Help! Codelite upgraded from 4.0 to 4.1 now won't run

CodeLite installation/troubleshooting forum
DavidGH
CodeLite Plugin
Posts: 583
Joined: Wed Sep 03, 2008 7:26 pm
Contact:

Re: Help! Codelite upgraded from 4.0 to 4.1 now won't run

Post by DavidGH » Fri Aug 31, 2012 9:17 pm

Hi,

I'm sorry you're having a problem. I build for the various ubuntu and debian versions in VirtualBox guests, which I don't update. That's not normally a problem, as distros aren't supposed to alter libraries in such a way that they break compatibility in the way you've experienced. This time they have, both for Lucid (there was a bug-report) and evidently Maverick.
I found I had not deleted the 4.0 deb package download
For the record, you could have got it from the repo. If you point apt to ubuntu-4.0 or whatever, the old versions are still there.

Regards,

David

Post Reply