Wrong link...

CodeLite installation/troubleshooting forum
yzh_1991
CodeLite Curious
Posts: 8
Joined: Wed Jan 19, 2022 3:40 pm
Genuine User: Yes
IDE Question: C++
Contact:

Wrong link...

Post by yzh_1991 »

I downloaded 16.0.0, but I got 15.0.0 after installing

DavidGH
CodeLite Plugin
Posts: 754
Joined: Wed Sep 03, 2008 7:26 pm
Contact:

Re: Wrong link...

Post by DavidGH »

It would help a lot if you would say which link you used, and when.

yzh_1991
CodeLite Curious
Posts: 8
Joined: Wed Jan 19, 2022 3:40 pm
Genuine User: Yes
IDE Question: C++
Contact:

Re: Wrong link...

Post by yzh_1991 »

DavidGH wrote: Sun Apr 24, 2022 4:28 pm

It would help a lot if you would say which link you used, and when.

https://downloads.codelite.org/downloads.php?windows_64

User avatar
eranif
CodeLite Plugin
Posts: 6246
Joined: Wed Feb 06, 2008 9:29 pm
Genuine User: Yes
IDE Question: C++
Contact:

Re: Wrong link...

Post by eranif »

I just downloaded it, installed and it says "16.0.0"
Maybe you have another instance installed somewhere and you launched it instead?

Make sure you have read the HOW TO POST thread
yzh_1991
CodeLite Curious
Posts: 8
Joined: Wed Jan 19, 2022 3:40 pm
Genuine User: Yes
IDE Question: C++
Contact:

Re: Wrong link...

Post by yzh_1991 »

eranif wrote: Sun Apr 24, 2022 9:47 pm

I just downloaded it, installed and it says "16.0.0"
Maybe you have another instance installed somewhere and you launched it instead?

Eureka! It's my third-party downloader's bug.
When I turned to the built-in downloader of Edge, I got the right version.

Post Reply