[SOLVED] CodeLite Upgrade Failed

CodeLite installation/troubleshooting forum

[SOLVED] CodeLite Upgrade Failed

Postby Slyde » Tue Feb 13, 2018 9:24 pm

OS: Linux Mint 18.3

I ran: apt=get remove --purge codelite
Then I tried to install the newest CodeLite: CodeLite-11.0.8-gtk2-ubuntu-trusty-x86_64.deb

And I got this error:
Code: Select all
Unpacking codelite (11.0.8-gtk2) ...
dpkg: error processing archive /home/floyd/Downloads/CodeLite-11.0.8-gtk2-ubuntu-trusty-x86_64.deb (--install):
trying to overwrite '/usr/share/codelite/wxgui.zip', which is also in package wxcrafter 2.8-1.xenial
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)


What did I do wrong?
Last edited by Slyde on Wed Feb 14, 2018 2:49 am, edited 1 time in total.
Linux Mint 18.3
CodeLite 11.0.8
wxCrafter 2.7
Slyde
CodeLite Curious
 
Posts: 8
Joined: Thu Feb 01, 2018 11:13 pm

Re: CodeLite Upgrade Failed

Postby DavidGH » Tue Feb 13, 2018 10:15 pm

Hi,

Perhaps:
apt=get remove --purge codelite wxcrafter

Regards,

David
DavidGH
CodeLite Plugin
 
Posts: 524
Joined: Wed Sep 03, 2008 7:26 pm

Re: CodeLite Upgrade Failed

Postby Slyde » Tue Feb 13, 2018 10:40 pm

BINGO!

Thanks
Linux Mint 18.3
CodeLite 11.0.8
wxCrafter 2.7
Slyde
CodeLite Curious
 
Posts: 8
Joined: Thu Feb 01, 2018 11:13 pm


Return to Help

Who is online

Users browsing this forum: No registered users and 7 guests